2.3 Nicotine+ Installation: Windows


To get Nicotine working under windows you need to download and install:

Installer always allows you to choose what you want to be installed.

How to install for 1.2.7.1 and greater

- download & install gtk+-win32-runtime version 2.10 or greater
- download & nicotine+-x.x.x-win32.exe (x.x.x is current version number, choose the latest)

If you have GAIM installed, then you don't need to install GTK+. Loading more than one copy of GTK+ will make Nicotine+ run VERY SLOW






Back to Table of Contents | Nicotine Guide