2.1 Nicotine+ Dependencies


On Linux, the BSDs and MacOSX, an X-Server is required.
If you want to use Windows installers you only need GTK+

Required Dependencies

Optional Dependencies





Nicotine Guide > Table of Contents